tnfh.net
当前位置:首页 >> spring3.2.0和3.2.4哪个更稳定??? hiBErnAtE4.1... >>

spring3.2.0和3.2.4哪个更稳定??? hiBErnAtE4.1...

没啥特殊情况,选最新的ga版本。若担心新功能不稳定,可以选上一主版本号的,次版本号最新的

最后都是要用新版的.. 3.3等老版的资料都以XML配置为主, 新版spring已经转为用java标注进行配置了。 注意到这个区别后,老版的经验也可以用在新版上。

利用Struts2+Spring3+Hibernate4+ExtJS4.2开发企业富客户端商业应用 你可以百度一下或者加我和我联系。

没有兼容性问题。你报了什么错?

hibernate4+spring集成推荐用sessionFactory.getCurrentSession(),如果你自己想用HibernateTemplate,那你照着org.springframework.orm.hibernate3的那个写一个就行了。其实spring对hibernate4的集成方式我觉得更好,完全就是让我们自己更方便...

有包冲突, 1.在搭建SSH开发平台的时候,由MyEclipse自动导入的包存在一些冲突,主要有 (1) asm.jar与asm-2.2.3.jar asm-2.2.3是spring所依赖,而asm.jar是hibernate依赖的,应该删除asm-2.2.3.jar这个包 (2). commons-logging-1.0.4.jar与commo...

Spring3.1去掉了HibernateDaoSupport类。hibernate4需要通过getCurrentSession()获取session。并且设置 org.springframework.orm.hibernate4.SpringSessionContext (在hibernate3的时候是thread和jta)。 缓存设置改为net.sf.ehcache.hibernate...

// 让你的Dao继承这个DaoSupport // 注意: // 1、需要Spring注入sessionFactory // 2、需要Spring声明式事物 // 3、有其他问题email我,fuhaiwei@126.com package com.fuhaiwei.dao; import static org.hibernate.criterion.Restrictions.eq; i...

现在,ssh框架中注解的使用已经非常普遍了,在此我介绍一下spring整合hibernate注解时的配置: hibernate和spring的注解方式请网上搜索。 当你分别把spring和hibernate注解配好之后。打开spring的基础配置文件中的 的配置。 一、当你hibernate使...

搭的框架,配置文件。各种组合有问题。留个邮箱,我发给你一个搭好的框架SSH

网站首页 | 网站地图
All rights reserved Powered by www.tnfh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com