tnfh.net
当前位置:首页 >> rEDhAt 5 yum 出问题了 >>

rEDhAt 5 yum 出问题了

这个很深,是EHCA里面的一门。叫卫星定位。 用来自动更新用的,用上后不需要自己手动更新。 这个是要教钱的,radhat说是免费,但是很多东西都要收费的。等你深入后就会发现!

缺少 key 造成的。 rpm --import /etc/pki/rpm-gpg/RPM* 导入 key 可以解决以上问题。 西部开源技术中心 专业权威RHCE RHCA培训

redhat是开源的不存在什么激活不激活的问题,填写注册码是注册redhat公司的RHN服务的,这个如果你公司比较有钱可以考虑买一下,不激活也没什么影响,yum与RHN没有关系,如果不能用最好检查下你的配置文件和YUM源是不是有问题

你配置文件就错了 重新 学习怎么配置 yum 吧

国内的镜像,如果163,ustc等都只对系统的最新版本作了镜像,较旧的版本都不再支持了。 所以5.4是已经不支持了的。 http://mirrors.163.com/centos/5.4/下面早就空了。 换成http://vault.centos.org/中,centos的官网。

光盘挂载到哪了 把yum配置文件贴出来

可能是你的安装包中的链接不对,或者次安装白已不可用,因为有可能这个安装包放在新浪的某一个网页中下载安装,但这个网页现在废弃了,你找不到了,所以yum不起来,尝试换一个试试

自己装 如果我没记错 yum是在RHEL 5 以后的版本才带的东西。 你的redhat linux 9.0 太老了。

怎么删除redhat 6.5中的yum 它是一个在Fedora和RedHat以及SUSE中的Shell前端软件包管理器。 主要还避免出现自动下载 如果不需要可以卸载 找到文件夹,删除或粉碎 可以用类似腾讯电脑管家的工具粉碎 打开腾讯电脑管家——工具箱——文件粉碎 同时清理...

1.一般配置YUM源:mount /dev/cdrom /mnt 2.cd /mnt/Server3.rpm -ivh yum-3.0.1-5.el5.noarch.rpm4.rpm -ivh yum-metadata-parser-1.0-8.fc6.i386.rpm5.rpm -ivh yum-rhn-plugin-0.4.3-1.el5.noarch.rpm6.rpm -ivh yum-updatesd-3.0.1-5.el5.no...

网站首页 | 网站地图
All rights reserved Powered by www.tnfh.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com